My Learning patches "ShellShock" vulnerability

Friday 26th of September 2014 03:06:00 PM

All My Learning servers and data storage devices have been patched against the new "ShellShock" vulnerability discovered recently. No action is required by end users or customers.

<< News & Media RSS